All systems operational

Internal Maintenance

Completed
Scheduled for April 03, 2023 at 16:00 – April 04, 2023 at 4:00

Affects

Internal Infrastructure & Services
Updates
  • Completed
    April 04, 2023 at 4:00
    Completed
    April 04, 2023 at 4:00

    Maintenance has completed successfully

  • In progress
    April 03, 2023 at 16:00
    In progress
    April 03, 2023 at 16:00

    Maintenance is now in progress

  • Planned
    April 03, 2023 at 16:00
    Planned
    April 03, 2023 at 16:00

    We are planning for a scheduled maintenance during that time. This company-internal maintenance should not affect customer facing services. The maintenance for production customer facing services is a week later.