All systems operational

Production Maintenance

Completed
Scheduled for February 13, 2023 at 17:00 – 18:27

Affects

Website
Webshop
Customer Support
Portal
Internal Infrastructure & Services
Battery Testing
Updates
  • Completed
    February 13, 2023 at 18:27
    Completed
    February 13, 2023 at 18:27

    Services were upgraded.

  • In progress
    February 13, 2023 at 17:00
    In progress
    February 13, 2023 at 17:00

    Maintenance is now in progress

  • Update
    February 13, 2023 at 17:00
    Planned
    February 13, 2023 at 17:00

    We are planning for a scheduled maintenance during that time. Multiple service interruptions can be expected.

  • Planned
    February 13, 2023 at 7:53
    Planned
    February 13, 2023 at 7:53

    Maintenance didn't start yet.