All systems operational

Internal Maintenance

Completed
Scheduled for February 06, 2023 at 17:00 – 23:00

Affects

Internal Infrastructure & Services
Updates
  • Completed
    February 06, 2023 at 23:00
    Completed
    February 06, 2023 at 23:00

    Maintenance has completed successfully

  • In progress
    February 06, 2023 at 17:00
    In progress
    February 06, 2023 at 17:00

    Maintenance is now in progress

  • Planned
    February 06, 2023 at 17:00
    Planned
    February 06, 2023 at 17:00

    We are planning for a scheduled maintenance during that time. This company-internal maintenance should not affect customer facing services. The maintenance for production customer facing services is a week later.