All systems operational

Production Maintenance

Completed
Scheduled for January 16, 2023 at 17:00 – 19:23

Affects

Website
Webshop
Customer Support
Portal
Internal Infrastructure & Services
Battery Testing
Updates
  • Completed
    January 16, 2023 at 19:23
    Completed
    January 16, 2023 at 19:23

    Maintenance has completed successfully.

  • In progress
    January 16, 2023 at 17:00
    In progress
    January 16, 2023 at 17:00

    Maintenance is now in progress

  • Planned
    January 16, 2023 at 17:00
    Planned
    January 16, 2023 at 17:00

    We are planning for a scheduled maintenance during that time. Multiple service interruptions can be expected.