All systems operational

Completed
Production Maintenance October

Status
Resolved after about 1 hour
Started
October 09, 2023 at 16:00
Completed
October 09, 2023 at 17:21
Affects
Website
Portal
Battery Testing
Internal Infrastructure & Services
Webshop
Customer Support
  • Completed
    October 09, 2023 at 17:21
    Completed
    October 09, 2023 at 17:21

    Maintenance completed.

  • In progress
    October 09, 2023 at 16:00
    In progress
    October 09, 2023 at 16:00

    Maintenance is now in progress

  • Planned
    October 09, 2023 at 16:00
    Planned
    October 09, 2023 at 16:00

    We are planning for a scheduled maintenance during that time. Multiple service interruptions can be expected.