Battery Platform Production Upgrades
Scheduled for January 28, 2026 at 16:00 – 17:00
Affects
Battery Testing
Under maintenance from 4:00 PM to 5:00 PM
Completed
January 28, 2026 at 17:00Completed
January 28, 2026 at 17:00Maintenance has completed successfully
In progress
January 28, 2026 at 16:00In progress
January 28, 2026 at 16:00Maintenance is now in progress
Planned
January 28, 2026 at 16:00Planned
January 28, 2026 at 16:00We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.