Battery Platform Production Upgrades
Scheduled for May 15, 2024 at 16:15 – 16:45
Affects
Battery Testing
Under maintenance from 4:15 PM to 4:45 PM
Completed
May 15, 2024 at 16:45Completed
May 15, 2024 at 16:45Maintenance has completed successfully
In progress
May 15, 2024 at 16:15In progress
May 15, 2024 at 16:15Maintenance is now in progress
Planned
May 15, 2024 at 16:15Planned
May 15, 2024 at 16:15We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.