Battery Platform Production Upgrades
Scheduled for August 28, 2023 at 15:45 – 16:19
Affects
Battery Testing
Under maintenance from 3:45 PM to 4:19 PM
Completed
August 28, 2023 at 16:19Completed
August 28, 2023 at 16:19Maintenance has completed successfully.
In progress
August 28, 2023 at 15:45In progress
August 28, 2023 at 15:45Maintenance is now in progress
Planned
August 28, 2023 at 15:45Planned
August 28, 2023 at 15:45We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.