Battery Platform Production Upgrades
Scheduled for August 01, 2023 at 16:00 – 17:04
Affects
Battery Testing
Under maintenance from 4:00 PM to 5:04 PM
Completed
August 01, 2023 at 17:04Completed
August 01, 2023 at 17:04Deployment of service upgrades complete.
In progress
August 01, 2023 at 16:00In progress
August 01, 2023 at 16:00Maintenance is now in progress
Planned
August 01, 2023 at 16:00Planned
August 01, 2023 at 16:00We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.