Scheduled for May 02, 2022 at 17:40 – 20:48
Affects
Internal Infrastructure & Services
Under maintenance from 5:40 PM to 8:48 PM
Completed
May 02, 2022 at 20:48Completed
May 02, 2022 at 20:48Maintenance Internal completed
In progress
May 02, 2022 at 17:40In progress
May 02, 2022 at 17:40Maintenance is now in progress
Planned
May 02, 2022 at 17:40Planned
May 02, 2022 at 17:40We are planning for a scheduled maintenance during that time. This company-internal maintenance should not affect customer services. The customer service maintenance is a week later.