Battery Platform Production Upgrades
Scheduled for October 21, 2024 at 16:00 – 16:07
Affects
Battery Testing
Under maintenance from 4:00 PM to 4:07 PM
Completed
October 21, 2024 at 16:07Completed
October 21, 2024 at 16:07Maintenance has completed successfully.
In progress
October 21, 2024 at 16:00In progress
October 21, 2024 at 16:00Maintenance is now in progress
Planned
October 21, 2024 at 16:00Planned
October 21, 2024 at 16:00We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.