Battery Platform Production Upgrades
Scheduled for July 22, 2024 at 16:00 – 16:23
Affects
Battery Testing
Under maintenance from 4:00 PM to 4:23 PM
In progress
July 22, 2024 at 16:35In progress
July 22, 2024 at 16:35Maintenance is now in progress.
Update
July 22, 2024 at 16:23Update
July 22, 2024 at 16:23Maintenance has completed successfully
Completed
July 22, 2024 at 16:22Completed
July 22, 2024 at 16:22Maintenance has completed successfully.
In progress
July 22, 2024 at 16:00In progress
July 22, 2024 at 16:00Maintenance is now in progress
Planned
July 22, 2024 at 16:00Planned
July 22, 2024 at 16:00We are planning to upgrade production services related to Battery Testing Platform. Service interruptions can be expected.