Scheduled for August 06, 2024 at 16:00 – 22:09
Affects
Internal Infrastructure & Services
Under maintenance from 4:00 PM to 10:09 PM
Completed
August 06, 2024 at 22:09Completed
August 06, 2024 at 22:09Maintenance has completed successfully.
In progress
August 06, 2024 at 16:00In progress
August 06, 2024 at 16:00Maintenance is now in progress
Planned
August 06, 2024 at 16:00Planned
August 06, 2024 at 16:00We are planning for a scheduled maintenance during that time. This company-internal maintenance should not affect customer facing services. The maintenance for production customer facing services is a week later.