Scheduled for July 04, 2022 at 7:00 – 11:15
Affects
Website
Under maintenance from 7:00 AM to 11:15 AM
Completed
July 04, 2022 at 11:15Completed
July 04, 2022 at 11:15Update of Webshop in Progress
Planned
July 04, 2022 at 7:00Planned
July 04, 2022 at 7:00We are planning for a scheduled maintenance on Friday Morning for an update to the AVILOO Webshop. There will be a short interruption of the service.
Stay tuned for the new AVILOO Shop experience!
Completed
July 01, 2022 at 7:11Completed
July 01, 2022 at 7:11Webshop update is postponed.
In progress
July 01, 2022 at 7:00In progress
July 01, 2022 at 7:00Maintenance is now in progress