Scheduled for August 02, 2021 at 16:30 – 21:21
Affects
Internal Infrastructure & Services
Under maintenance from 4:30 PM to 9:21 PM
Completed
August 02, 2021 at 21:21Completed
August 02, 2021 at 21:21Maintenance has completed successfully.
Planned
August 02, 2021 at 16:30Planned
August 02, 2021 at 16:30We are planning for a scheduled maintenance during that time.
In progress
August 02, 2021 at 16:19In progress
August 02, 2021 at 16:19Maintenance is now in progress.